ShopXO安装向导 v2.2.5

环境检查

环境 程序所需 当前服务器 是否符合
操作系统 无限制 Windows NT
PHP版本 >=7.2.5 8.0.0
GD库 2.0 2.1.0

目录/文件权限检查

环境 所需状态 当前状态 是否符合
./ 可写 可写
./app/install/config 可写 可写
./app/index/route 可写 可写
./app/index/view 可写 可写
./app/plugins 可写 可写
./config 可写 可写
./runtime 可写 可写
./public 可写 可写
./public/static/upload/file 可写 可写
./public/static/upload/images 可写 可写
./public/static/upload/video 可写 可写
./public/download 可写 可写
./extend/payment 可写 可写
./public/static/plugins/css 可写 可写
./public/static/plugins/js 可写 可写
./public/static/plugins/images 可写 可写

函数/类

环境 所需状态 当前状态 是否符合
curl_init 函数 支持 支持
fsockopen 函数 支持 支持
file_get_contents 函数 支持 支持
mb_convert_encoding 函数 支持 支持
json_encode 函数 支持 支持
json_decode 函数 支持 支持
simplexml_load_string 函数 支持 支持
mb_substr 函数 支持 支持
mb_strlen 函数 支持 支持
mysqli 类 支持 支持
pdo 类 支持 支持
ZipArchive 类 支持 支持
上一步